Language switcher

Sa oled siin

Firefoxi veebilehitseja uus versioon võib häirida ID-kaardi kasutamist ühiskasutatavas arvutis

Sel suvel avalikustatakse Firefoxi veebilehitseja uus versioon 90. Riigi infosüsteemi ameti testid näitavad, et Windowsi operatsioonisüsteemiga arvutites tekib selle versiooniga probleeme, kui soovitakse e-teenustesse siseneda mitme ID-kaardiga.

RIA on testinud ID-tarkvara uue Firefoxi erinevate beetaversioonidega. Praegu ei saa Windowsi operatsioonisüsteemiga arvutis kasutada mitut ID-kaarti e-teenustesse sisenemiseks ilma sertifikaadihoidlat tühjendamata. E-teenustesse sisenemine ebaõnnestub, sest Firefoxi uues versioonis jäetakse meelde viimati kasutatud ID-kaardi sertifikaat.

Selleks, et ühiskasutatavas arvutis õnnestuks Firefoxi veebilehitsejas ID-kaardiga autentida (st, et varasemat valikut meelde ei jäetaks), tuleb eelnevalt tühjendada arvuti sertifikaadihoidla või määrata tarkvara paigaldades automaatne sertifikaatide eemaldamine (vt juhendeid »).

Firefoxi uue versiooni planeeritud avalikustamise kuupäev on 13. juuli.

Veel uudiseid samal teemal

22.10.2021

Politsei tuletab meelde: kontrolli, kas tead oma dokumendi PIN-koode

22.10.2021 – Alates uuest aastast ei väljasta Politsei- ja Piirivalveamet enam uusi PIN-koode neile dokumendi kasutajatele, kelle ID-kaart, elamisloakaart või digi-ID on välja antud enne 30.11.2018.

01.10.2021

Kas oled mugavaks ja muretuks e-hääletamiseks valmis?

1.10.2021 – 11.–16. oktoobrini kestva e-hääletamise tarbeks tuleb üle kontrollida ID-kaardi või mobiil-ID sertifikaadid ning kasutada uusimat tarkvara.