Language switcher

Sa oled siin

Allkirjade valideerimiseks tuleb uuendada DigiDoc4 klienti

Rakenduse DigiDoc4 Klient vanemates versioonides kuvatakse osade kehtivate allkirjade staatuseks „Allkiri ei ole kehtiv“.

Teadaolevalt esineb antud probleem praegu Windowsi ja macOS-i operatsioonisüsteemides, kus kasutatakse Digidoc4 Kliendi versiooni 4.2.2 või vanemat.

Operatsioonisüsteemis Ubuntu 16.04 LTS puudutab probleem kõiki DigiDoc4 Kliendi versioone.

Allkirjade kehtivuse kontrollimiseks tuleb uuendada DigiDoc4 Klient viimasele versioonile (4.2.4).

Kõige uuema DigiDoc4 Kliendi versiooni saab alla laadida veebilehelt http://www.id.ee (otselink https://installer.id.ee/). MacOS-i kasutajad leiavad App Store'ist rakenduse DigiDoc4 Client.

Lisainfo www.id.ee või help@ria.ee.

Kertu Kärk
RIA kommunikatsioonijuht
5850 9665
kertu.kark@ria.ee

Veel uudiseid samal teemal

29. mail alates kella kahest öösel võimalik kasutada mobiil-ID ja Smart-ID-d, ajatempli- ja kehtivuskinnitusteenust ning anda digiallkirju. 
25.05.2020

Planeeritud hooldustööde tõttu katkeb lühiajaliselt ID-kaardi, Mobiil-ID ja Smart-ID kasutamine e-teenustes

26.05.2020 – SK ID Solutions, kes on Eesti riigi partner sertifitseerimis- ja ajatempliteenuses, teeb ajavahemikul 28. mai kell 23.00 kuni 29. mai kell 5.00 oma infosüsteemi plaanilist hooldust. Hooldustöö tõttu pole 29. mail alates kella kahest öösel võimalik kasutada mobiil-ID ja Smart-ID-d, ajatempli- ja kehtivuskinnitusteenust ning anda digiallkirju.

01.04.2020

RIA avas testkasutuseks turvalised veebisuhtluse ja failivahetuse keskkonnad

01.04.2020 - Riigi Infosüsteemi Amet avas testkasutuseks suhtluskeskkonna (https://vestlus.eesti.ee) ja failivahetuskeskkonna (https://sahver.eesti.ee). Mainitud lahendusi saavad turvaliselt kasutada inimesed, kellel on Eesti isikukood ja mõni tunnustatud eID vahenditest.